Setting up Python intrepreter with PySide

Hello

I am new at Python and also with PyCharm.  I am using PyCharm 3.0.2 Community Edition.   I have installed Python 2.7.6, PyQt4, PySide on my system running OSX 10.8.5.  When I attempt to set my PyCharm project intrepreter to my Python 2.7.6, it does not show that the PySide package is installed.  

I have performed the steps shown in http://qt-project.org/wiki/Setting_up_PySide and from what I can tell here, it appears the PySide is installed correctly.

Thanks for your help!

Clark
1 comment
Comment actions Permalink
I have found that even though PySide is not showing up as a package in PyCharm / Preferenes/Project Interpreter, it does work.  I am successfully writing and running programs using PySide and QT.
0

Please sign in to leave a comment.