How to set affected version for IntelliJ Python Plugin in YouTrack?

What is the correct way to set the affected version for issues that are reported for the Python Plugin of IntelliJ Ultimate? I'm using Plugin 3.1 Beta 2. But there is no matching affected version in YouTrack. 3.1 probably refers to PyCharm 3.1 and not the plugin version. So, what's the deal?

Please sign in to leave a comment.