about auto completing

Hi experts

I'm new to pycharm and installed a pycharm today,from the documentation,it tells Ctrl+ space to auto completing, but my pycharm always auto completing without press "ctrl+space" or something else, is the documentaion error, or is there a default setting for this, can some one guide me ?

Lei
1 comment
Comment actions Permalink
The auto complete pop up shows up automatically if you enter a dot.

I'm using IntelliJ and not Pycharm but I guess the settings are similar: Go to Preferences > Editor > Code Completion. You can change it to your preferences there. (If it doesn't show up there, go to Preferences and enter complete into the search field at the top left).
0

Please sign in to leave a comment.