Remote Interpreter via SSH

Hi,

Using professional edition 4.0.5 and trying to setup remote interpreter from win 7 to centos server via ssh and key pair auth.

When i select the ppk file in pycharm and try to connect it gives the error "the cipher aes252-cbc is required but is not available".

Can connect via putty using same ppk file no problem.

Has anyone else come across this?

Cheers,

Andy
1 comment
Comment actions Permalink
Same thing. No problem with putty or filezilla.
0

Please sign in to leave a comment.