PyCharm & PyQt4

I could use some help, please, on getting my PyCharm & PyQt4 working together.

I am running Mac OS X 10.9.5, PyCharm v4.5, PyQt4.

I know PyQt4 works, because I've created simple forms & converted them to *.py files using pyuic4.

I'm not sure how to get PyCharm to recognize PyQt4.  When I go to Preferences > Project Interpreter & click the '+' button to add available packages, the only option is to install PyQt4.  I don't need to install it; it's already installed.  Plus, when I try to use the installer, I get errors...

Suggestions?

Please sign in to leave a comment.