How to reformat code without optimizing imports in 4.5?

I hit alt-command-l like a fiend.  Prior to 4.5, it would just format the code.  After upgrading, it seems to default to Optimizing Imports as well, which I don't want.  Is there a way to stop alt-command-l from optimizing imports?
1 comment
Comment actions Permalink
Please, press Ctrl+Alt+Shift+L to call reformat dialog and unselect the checkbox "Optimize imports".
0

Please sign in to leave a comment.