Can't find appropriate Data Source Driver

Hi Guys,

I'm running PyCharm 5.0.1 on a mac system. I'm trying to add a PostgreSQL connection to my django project but by clicking 'New' -> 'Data Source' I get the New Data Source window with only Derby, H2, HSQLDB and SQLite drivers to choose from. I don't have to install any plugins to get a postgreSQL connection do I?

The guide I'm following is: https://www.jetbrains.com/pycharm/help/configuring-a-db-data-source.html

Thanks!

Please sign in to leave a comment.