can't access Pyqt Function in pycharm 5.0.1 on ubuntu

i have 3 version of python 2.7 , 3.4 , 3.5
and then i install qt and pyqt4 by python3
but now i cant access Pyqt4 Function when i select python 3.4 or 3.5 in pycharm but if i select 2.7 python in pycharm i can access Pyqt4 Functions why ? how can i access pyqt functions when i select python 3.4 or 3.5 ?

(just in pycharm o have problem i can run simple pyqt codes in text editors by python 3.4 or 2.7 or 3.5)

Please sign in to leave a comment.