Make editor forget file types

Somehow, whenever I click on a flac file, the editor tries to show the contents. I do not want this to happen, as the files are large binaries, and it gets slow when doing things like renaming files. How do I make the editor forget the file type and stop attempting to show the file when selected?

1 comment
Comment actions Permalink

Hi Nick.

Please specify the files and folders, which you want to be ignored by CLion in the 'Ignore files and folders' field (Preferences (Settings) | Editor | File Types). You can find out more information in our web help: https://www.jetbrains.com/clion/help/file-types.html. Does that help?

0

Please sign in to leave a comment.