Toolchains Problem on Installation

Hi guys;

I decided to install Clion since my g++ compiler from school stopped working for some reason. Anyways when I installed the program it seems the packages didn't install properly or something?

I attached a picture showing what is says. I've also tried installing cmake and using that under the cmake directory but that just seems to make it more complicated. Anybody know how to fix this?



Attachment(s):
Untitled.png
2 comments
Comment actions Permalink

Hi Kyle.

Please select bundled CMake 3.3.2 (you didn't specify CMake on your screenshot at all).
Also please make sure that you have installed gcc/g++, CMake, make and gdb 7.8 while installing Cygwin packages.

0
Comment actions Permalink

Great! I fixed the CMake problem but the "GDB: Not found" is still there. How exactly do I get rid of this, I tried downloading 'gdb-7.10.tar.gz' off of this mirror: http://ftp.gnu.org/gnu/gdb/ and installing it to C:/ but its still there.

Edit: Actually got it all figured out, thanks for the help!

0

Please sign in to leave a comment.