Problem with keymap CLion

Hi guys, today I updated clion in my ubuntu and I imported the setting from my mac. Now I can't use well clion because the keymap not work with classic ubuntu keymap. For example if I use the backspace it not removes text but it moves in the lines. I ask you how I can reset the linux keymap or how I can remove clion and make a clean install. Sorry for my bad english. Thanks!

4 comments
Comment actions Permalink

Hi!

Could you please send us a screenshot of the Settings | Keymap tab. I suppose that there is a copy of the default keymap which you can delete or reset.

0
Comment actions Permalink
Here is the screenshot. I try to change the keymap from list but the problem remains.


Attachment(s):
Schermata del 2015-11-16 17-35-49.jpg
0
Comment actions Permalink

You have the 'Default copy' keymap set. Please choose the 'Default' keymap and push 'Apply' button. Does that help?

0
Comment actions Permalink

I had already tired but nothing changed. Today, however, I realized that was active VIM EMULATION, I turned off it and now everything works again.
Thaks anyway, I solved the "the problem"!

0

Please sign in to leave a comment.