[bug] [resolved] Shortcut in Ubuntu Launchpad

I installed Clion. Upon running Clion for the first time, it did ask me whether I wanted to create a shortcut of Clion in my Ubuntu's Launchpad. I dont know whether I answered that question or not, but I had to restart my machine for some reason - so probably I did not follow through all the screens, and closed Clion. I came back again, ran Clion, it wont ask me for any such option now. And I have to run clion everytime from my terminal by typing the following :

$ ./clion.sh


I couldnt get Clion to show in my Ubuntu Launchpad now. Its inconvenient. Any fix to this ?

1 comment
Comment actions Permalink

While i think its a bug with clion, i created a ubuntu launchpad shortcut manually by following the steps at :
http://askubuntu.com/questions/141229/how-to-add-a-shell-script-to-launcher-as-shortcut

0

Please sign in to leave a comment.