How old does the 4.x version of MinGW need to be for CLion not to detect it as 5.x?

I've now tried 4.9.3 and 4.8.5, and really don't fancy on going through every version until I hit the latest that works. So which is the latest 4.x MinGW supported by CLion on Windows? Thanks!

1 comment
Comment actions Permalink

Hi Aapo.

CLion supports MinGW 3.*, MinGW-w64 3.* - 4.* on Windows. So I suppose that the minimal MinGW version is 4.0.
Could you please specify which problems did you have with your MinGW versions (4.9.3 and 4.8.5)?

0

Please sign in to leave a comment.