1 comment

IDEA supports any clojure version. You can use it.
Probably new version means some instabilities or lack of supported features, please feel free to rigth tickets here: http://youtrack.jetbrains.com/issues/CLJ
General issue I created here: http://youtrack.jetbrains.com/issue/CLJ-172
Probably in the future when I'll understand what we need to implement, I'll create few separate issues.

Best regards,
Alexander Podkhalyuzin.

0

Please sign in to leave a comment.