la clojure not working on 10.0.2

In the Plugins section of the Settings it says "Plugin is incompatible with current intellij IDEA installation"

Anyone know of a fix?

1 comment

Hello Jay.

Please check out the last version from the plugin repository.

Cheers!
Ilya

0

Please sign in to leave a comment.