Idea 9.0.1 broke La Clojure 0.2.192

In the list of installed plugins, "La Clojure" appears red with tool-tip, "Plugin is incompatible with current IntelliJ IDEA installation". Is anybody else seeing this?

3 comments

Edit the clojure plugin jar and changed the plugin.xml.

You should look for

<idea-version since-build="xxxx" until-build="xxxx"/>

Edit the until-build so that it matches the current build number (or a version number higher for future proofing).

We shouldn't really have to be doing this but at least it should get you going.

0

Hello, Tyler.

This inconsistency was caused, as it was fairly remarked by a build number, not tweaked in a good time. The actual version of the plugin is uploaded now.
Sorry for the inconvenience.

Cheers!
Ilya

0

Thanks, guys! Both your solutions worked great.

0

Please sign in to leave a comment.