La Clojure breaks 8.1.4?

I just used the Plugin-manager to install La Clojure in IDEA 8.1.4 (build #9952).
Suddenly, I am no longer able to create a new project. Neither the Create New Project
link (on the main page) nor File/New Project menu work. Uninstalling La Clojure
restores the ability to create new projects. The Plugin-in manager says the version
of La Clojure I am downloading is 0.2.1.178.

Does anyone know how to get La Clojure installed in 8.1.4?
     thanks for any help,
     -tom

1 comment

Hello, Tom.

The lates builds of the plugin aren't supposed to work with IDEA 8. PLease, download IntelliJ IDEA 9 (Maia) - either ultimate or community edition from the EAP page:
http://www.jetbrains.net/confluence/display/IDEADEV/Maia+EAP

Cheers!
Ilya

0

Please sign in to leave a comment.