IC-90.162 doesn't work with La Clojure

I've just installed Community Edition 90.162 and it doesn't seem to work with La Clojure.  Neither versions 0.2.158 nor 0.2.160 work.  The plugins dialog shows 0.2.160 as compatible and downloads it but when IDEA restarts it's marked as incompatible.  Is there a version that works with this version of IDEA?

6 comments

I had the same problem, but got a tip from someone: uninstall the plugin completely, restart IDEA, then pick the latest version of La Clojure (0.2.161) from the Plugin Manager, then restart again. It seems there was some problem with plugin updates.


HTH
Patrick

0

I tried that, but it doesn't seem to work. I'm now using Maia-IC-90.193 with La Clojure 0.2.172, which is still reported as incompatible. When you say, "remove completely" do you mean anything other than selecting uninstall in the plug-in manager?

0

I haven't upgraded since I last wrote that message, but yet: click uninstall, restart IDEA, install the plugin, restart IDEA. It would appear you could uninstall and reinstall with only one restart, but that didn't work for me. Will try upgrading this weekend if I'm not already at the latest release.

HTH
Patrick

0

Ok, I tried that, it didn't work for me. Sadly.

0

Hello,

I have the same problem. I tried to use La Clojure with Intellij 8.1.4 from scratch. I can enable the plugin but the "Create project" does not work (no Window opened)

0

There is a new release now that does work with th e latest IntelliJ 9 beta version. Just uninstall and install and it works.

0

Please sign in to leave a comment.