(IU 94.426) Application expects grails version [1.1], but GRAILS_HOME is version [null]

Hi!

I get this again in 94.426 with a grails 1.1 application. Seems that if I remove the "Grails User Library" from the main grails project and from the plugins it works so this may have to do with classpath issues ... unfortunately at next startup of IDEA the libraries are back and so I have to remove them every time I want to work on the project.

Any Ideas how to workaround permanently?

Regards

1 comment

Bad news is that there's no workaround at the moment.
Good news is that the next EAP (I hope it'll be soon) should fix it.

0

Please sign in to leave a comment.