How can I disable temporarily auto-import of SBT projects?

I'm editing a big build.sbt file.
Whenever I'm editing this, IDEA slows down, due to auto-import.

I'd like to be able to turn it on/off easily.

How can it be done?

Congratulations for the hard work done in the plugin.

David

1 comment
Comment actions Permalink

I've seen that the settings page of SBT, contains this setting.
I didn't see it in the first try.

0

Please sign in to leave a comment.