Unable to install Scala plugin

I just downloaded IntelliJ 14.0.1 CE, and then tried to install the Scala plugin (version 1.1.2).
It downloads, but does NOT get installed.
I have repeatedly attempted, but still no Scala appearing on the installed plugins list.
I don't seem to get an error message -- it just doesn't work...
I am able to install other plugins -- just not the Scala plugin.

What am I missing?

Is there a log file that I can inspect to get a clue as to what might be wrong?

(I am using Mac Yosemite -- and I downloaded Apple Java 6.)


4 comments
Comment actions Permalink

I tried again in background mode, and now I finally see an error message:

Failed to Download

Plugin Scala was not installed:  Read timed out

So...  Anybody else able to get the latest plugin working?
(Can I download the prior version in the meantime?)

0
Comment actions Permalink

OK...  I managed to get this working by manually downloading the plugin zip and then installing it that way.

So, there is still an issue with the automatic download, but at least I can move on...

0
Comment actions Permalink

You can create issue for IntelliJ IDEA team if problem is still remains: https://youtrack.jetbrains.com/issues/IDEA

Best regards,
Alexander Podkhalyuzin.

0
Comment actions Permalink

There is a bug logged for this https://youtrack.jetbrains.com/issue/IDEA-130953.

Set -Didea.connection.timeout=<some large number>

0

Please sign in to leave a comment.