1 comment
Comment actions Permalink

Hello Hamlet,

JetGroovy is currently bundled with IntelliJ IDEA 8. All versions in the
plugin repository are older than the latest bundled version.

If a bug is marked as fixed in 9.0, you'll see it in the first EAP build
of IntelliJ IDEA 9.0.

Can someone please explain the JetGroovy version numbers?

The newest version on the http://plugins.intellij.net/plugin/?id=1524
says 1.6.20679 :

But the http://www.jetbrains.net/jira/browse/GRVY has a version
http://www.jetbrains.net/jira/browse/GRVY/fixforversion/11832 and
http://www.jetbrains.net/jira/browse/GRVY/fixforversion/11781 listed.

If I created a ticket, and the fix is marked 9.0... when will I see
the fix?

---
Original message URL:
http://www.jetbrains.net/devnet/message/5231589#5231589

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Please sign in to leave a comment.