Play 2.0 Support plugin does not work with Play 2.3?

Hello all and thanks for the excellent plugin.

I would like to ask if the play plugin works with the newest version of Play which uses the Typesafe activator. If not, which path should I use as the play framework path? Are you going to update the plugin?

Thanks in advance,

George

Please sign in to leave a comment.