PluginManager and JetGroovy

I have some question regarding the plugin manager:

My installed JetGroovy plugin has version 1.0.14394. If I mark the JetGroovy plugin in the 'installed' list, the changes box is empty, which it shouldn't be, right? If I go to available, I find version 1.0.14280. First I was surprised to find an older version there, but I guess the idea behind is to enable a rollback to the user, right? In the available list, the changes box is not empty.

I would like to upgrade to the JetGroovy 1.5 stream. Eugene told me how to do this:

>1.5 preview is avaiable in plugin manager, eee http://plugins.intellij.net/plugin/?id=1524
>It is just that the builds are not stable enough, so we explicitly set the IDEA compatible builds loose.

I was not successful, nor do I fully understand the explanation. If I go to the plugin manager, in the available list there is only a version of the 1.0 stream. I could not find any switch to change something like 'IDEA compatible builds'.

- Hans

Message was edited by:
Hans Dockter

5 comments
Comment actions Permalink

Is there a way to install JetGroovy 1.5 via the plugin manager and if so how. Or do I have to build it myself from trunk?

- Hans

0
Comment actions Permalink

The new build should be installable via Plugin Manager, please try it out.

0
Comment actions Permalink

I'm not successful. If I start the plugin manager and go to the available list, the only entry for JetGroovy is 1.0.14616. Which is surprising anyway, as I have installed it already.

After all, I'm a newbie to IntelliJ. Maybe I just don't understand something obvious.

- Hans

0
Comment actions Permalink

I just saw the other entry in the forum, saying I need 7670 to make it work. This is not the case for me. So that seems to be the reason for my problems.

0
Comment actions Permalink

I have installed 7718 and everything works as expected.

0

Please sign in to leave a comment.