Huge scary error importing sbt project

First time trying to import an sbt project. Not sure if sbt 0.13 is supported yet but I tried and got this error:
Screen Shot 2013-12-05 at 10.33.07 AM.png

3 comments
Comment actions Permalink

I had the same error. Tried downgrading to sbt-0.12.4 and still got the same error.

dave
<><

0
Comment actions Permalink

Please try to update plugin.

Best regards,
Alexander Podkhalyuzin.

0
Comment actions Permalink

Works better now, thanks!

0

Please sign in to leave a comment.