Specs2 support broken?

Hello there,

It seems that Specs2 support is broken. The 194 version of the plugin (in the freshly released 12.1 Intellij) still worked, but as from a certain later version, even the dialog box for Run/Debug configurations shows a mere empty sheet when trying to click on a (temporary or saved) run/debug configuration.

Trying to add a new Specs2 run/debug in this dialog box (using the + button) is not even possible: clicking does not seem to have any effect.



Attachment(s):
Screen Shot 2013-04-04 at 07.37.18.png
2 comments

Actual version for IDEA 12.1 is 0.7.213.

I just checked it and everything worked as expected, please attach log file to investigate possible exceptions: Help -> Show log in explorer

Best regards,
Alexander Podkhalyuzin.

0

I checked the error message, and the issue appeared to be linked to a missing Maven plugin. I re-enabled it, and now everything works again.

Weird that this dependency did not exist in Scala plugin builds of a few weeks ago...

Anyway, thanks!  

0

Please sign in to leave a comment.