3 comments
Comment actions Permalink

try to download 12.0.1

0
Comment actions Permalink

If it requires 12.0.1, shouldn't it be labelled?

Yes, it should.

On 12/20/12 9:51 PM, Oleksii Iepishkin wrote:

try to download 12.0.1


0
Comment actions Permalink

We haven't API for nightly builds to avoid such problems smoothly, and I have to add comment for every time I change since-build in plugin.xml. It's too simple to forget it. Sorry.
I'll think about how to avoid it and to add apropriate API for nightly builds in such way, that before IDEA update, nightly build won't be updated with incompatible build.

Best regards,
Alexander Podkhalyuzin.

0

Please sign in to leave a comment.