Can't install scala plugin through manager in 10.5

I'm experiencing this bug since the very first builds of 10.5. When trying to upgrade (the no longer working) scala plugin from within 10.5 I get a dialog:

Plugin dependencies detected
The plugin you want to install requires other plugin (Coverage) which have to be installed as well.
(yes) (no)

But I can't get to this dialog since its blocked by model "Downloading Plugins" dialog.

Also manually installing plugin "Coverage" does not work since I can't find a plugin with this name in the manager.

I'm using Community Edition and running Ubuntu 64 Bit with sun java 6.

2 comments
Comment actions Permalink

Hello Thomas,

This bug has been fixed, and the fix will be included in the next EAP build
of IntelliJ IDEA 10.5.

I'm experiencing this bug since the very first builds of 10.5. When
trying to upgrade (the no longer working) scala plugin from within
10.5 I get a dialog:

**Plugin dependencies detected
The plugin you want to install requires other plugin (Coverage) which
have to be installed as well.
(yes) (no)**
But I can't get to this dialog since its blocked by model "Downloading
Plugins" dialog.

Also manually installing plugin "Coverage" does not work since I can't
a plugin with this name in the manager.

I'm using Community Edition and running Ubuntu 64 Bit with sun java 6.


--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

You can update from Available tab (this is just workaround).
Bug with updating fixed in IDEA 106.456 (which is not released yet). So from next EAP build, this bug will be fixed.

Best regards,
Alexander Podkhalyuzin.

0

Please sign in to leave a comment.