4 comments
Comment actions Permalink

Are you using Scala 2.7? Using Scala 2.7 have problems with scalap, and all library methods have no parameters.

Best regards,
Alexander Podkhalyuzin.

0
Comment actions Permalink

Yes, 0.3.473 scala plugin, which use scala 2.7.6. But in eclipse / scala2.7.6 it's correct .

0
Comment actions Permalink

We have broken compatibility with Scala 2.7, Eclipse hasn't. You can you IDEA 8 (or Eclipse) to use it with Scala 2.7 without any problems.

Best regards,
Alexander Podkhalyuzin.

0

Please sign in to leave a comment.