Re: 0.3.108 not working with IC-90-116

Ian Clarke wrote:

I install the plugin and restart, but when I do I get an error about "Unknown facet type:'Scala' on a project that I had previously created using the Scala plugin (it worked before).

When I look in Preferences -> Plugins the Scala plugin is listed in red.

Also, I've never been able to get the Scala Power Pack working (even before, when the main Scala plugin did work).

Any ideas?


You should probably start by updating to a newer build and see what happens.

I haven't been able to get the Scala Power Pack working either (under
90-154).

Donald

1 comment
Comment actions Permalink

This is Plugin Manager bug, which force you to update to wrong Scala plugin version (even IDEA is not compatible because there is newer IDEA). I think it's fixed now, or will be fixed in few days, so from next Scala plugin releases everything will be right.
Scala Power Pack is not our plugin.

Best regards,
Alexander Podkhalyuzin.

0

Please sign in to leave a comment.