0.3.64 not working with Idea90.96

I tried installing the scala plugin on community edition (90.96). However, it is not loading.
Any fixes? Any old version that'll work?

4 comments
Comment actions Permalink

I think 0.3.64 requires Idea 90.116 or higher:
http://www.jetbrains.net/confluence/display/IDEADEV/Maia+EAP

I think 0.3.32 is compatible with Idea 90.96

Sam Reid

0
Comment actions Permalink

Looks like it does not work with higher version http://imgur.com/Z5CaS.png

0
Comment actions Permalink

I get the same, with builds 94 and 122. Probably a build glitch in the latest Scala plugin version?

So to get stuff back up again, I guess we have to download an old version manually. Or will you be able to fix it quickly?

Kjetil

0
Comment actions Permalink

Replying to myself. I just got a newer build from http://www.jetbrains.net/confluence/display/SCA/Scala+Plugin+Nightly+Builds - build 75, in fact.

It doesn't show up in the plugin manager right now, but at least you can download it, and Maia build 122 recognizes it. Good to see you're on the ball, Maia people!

Kjetil

0

Please sign in to leave a comment.