External libraries has got wrong ruby version. (RubyMine EAP 7.0 21st October build)

Hi,

I'm evaluating Rubymine and I'm pretty noob with Ruby and Ruby on Rails in general.
I'm running rails 4.1.7 and ruby 2.1.4p265 on mac yosemite (10.10)

Rubymine thinks that I've still got the default yosemite ruby vesion (2.0.0-p451) (in usr/bin/ruby) but that's not correct beacuse I've updated it to 2.1.4. (Confirmed with ruby -v)

Is there something I need to worry about and how would I eventually point rubymine to the latest uptodated vesion of ruby installed on my machine?



Cheers,
Dado.



Attachment(s):
Screen Shot 2014-11-11 at 15.02.19.png
1 comment
Comment actions Permalink

Hi,

I think the easiest way is to remove/add the sdk.

Regards, Oleg.

0

Please sign in to leave a comment.