How can I disable code completion in ruby comments?

How can I disable code completion in comments?  Thanks.

The attached screenshot is a good demonstration of how annoying this is.  I have to hit escape after each octothorp I type!

Also, I have "Autopopup in (ms)" set to "3000" and that setting is not respected.  The popup happens immediately.



Attachment(s):
Screen Shot 2014-06-10 at 12.08.04 PM.png
Screen Shot 2014-06-10 at 12.05.42 PM.png
1 comment

Hi,

I think this is a know bug (http://youtrack.jetbrains.com/issue/RUBY-15127) which should be fixed in 6.3.3

Regards, Oleg.

0

Please sign in to leave a comment.