Why I can't update Ruby plugin from 5.4 to 6?

I have intellij 12.1.6 and Ruby plugin 5.4
When I'm going to Settings -> plugins -> Ruby, the 'update plugin' icon is disabled.
why?

2 comments
Comment actions Permalink

Ruby plugin 6 is for Idea 13 it is not compatible with Idea 12.

Oleg.

0

Please sign in to leave a comment.