Lanuage Level 2.0 is not Available when using 2.0.0 SDKs

The highest language level available to me in RubyMine 5.4.2 is 1.9 which is grayed out when I select a 2.0.0-p247 SDK installed with RVM. Is this the expected behaviour? If yes, is RubyMine automatically detecting and using 2.0.0 syntax?

1 comment

Hi,

it is expected behavior for 5.4.2.  In Momiji (6.0) (and as far as I remember in 5.4.3) there is language level 2.0

Regards, Oleg.

0

Please sign in to leave a comment.