Cannot use debug in trial version

I have the trial version of RubyMine 4.5.4, with Win XP Pro.

When I try the debug facilities, I get the error:  ruby-debug-base19x is not installed.

I used the following command, and got the error:
----------------------

C:\>gem install ruby-debug-base19x --pre
ERROR:  Could not find a valid gem 'ruby-debug-base19x' (>= 0) in any repository
WARNING:  Error fetching data: Errno::ETIMEDOUT: A connection attempt failed because the connected party did not properly respond after a pe
riod of time, or established connection failed because connected host has failed to respond. - connect(2) (http://rubygems.org/latest_specs.
4.8.gz)
ERROR:  Possible alternatives: ruby-debug-base19x

C:\>
--------------------

I would be grateful for any advice. I'm not a techie  :)
1 comment
Comment actions Permalink

All OK  :)

While I'm waiting for my new ISP, I'm connecting to a local library WiFi hotspot. It's 50 yards away, with one building in between.

I tried installing the gems in the middle of the night, and it worked immediately.

0

Please sign in to leave a comment.