where is the remote-sdk-impl that Ruby Plugin 4.5.0.20121026 depends on at installation ?

I have intellij 11.1.3 and when I try to install Ruby Plugin 4.5.0.20121026 I'm told it cannot as it depends on the remote-sdk-impl ???  I upgraded to 11.1.4 and the same problem. Last Ruby plugin that doesn't give me an error on installation was 4.0.3.20120406. Any ideas ?

1 comment
Comment actions Permalink

Hi,

Ruby Plugin 4.5.0.20121026 is supposed to be used with IDEA 12 EAP builds, it is not compatible with IDEA 11.X.

Regards, Oleg.

0

Please sign in to leave a comment.