Unable to create Diagrams....

I have attempted to install the 'activesupport' gem using RubyMine without success. How can I validate whether RubyMine is stable with all of its gems?

Thanks in advanced.

2 comments
Comment actions Permalink

Ruben,
for viewing Rails dependency diargam it's required to install Rails framework, generate a rails project and create at least one model. All the instruction how to do this with RubyMine can be found in our quick start guide http://www.jetbrains.com/ruby/quickstart/index.html

0
Comment actions Permalink

Thank you for the response.
The latest build RM# 119.14 update seemed to fix the issue.

Thanks again.

0

Please sign in to leave a comment.