How do I enable the 80 column guideline?

I tried fiddling with the following settings but I can't seem to make RM display a 80 column guideline in the editor.

My coworkers all use vim/emacs, so they get iffy when my lines exceed 80 characters :)

  • Code style > General : Right margin column(s)
  • Editor > Appearance : Show right margin
4 comments
Comment actions Permalink

Hi,

I've just checked this with RM 4.0.3 and it works for me.
What version do you use? What is your color scheme?
And (just to collect all information :)) what is your plarform?

With best regards, Oleg.

0
Comment actions Permalink

Please check whether Setting | Editor | Colors & Fonts | General | Right margin is a color that's visible against your editor background.

0
Comment actions Permalink

It's a custom color scheme called Solarized Light. And as you suspected, the color of the guide line was the culprit. As a matter of fact no color had been set. Setting it solved the problem!

Thank you!

0
Comment actions Permalink

Just for future reference in case someone else runs into the same issue:

I am using build 118.472 on Ubuntu Linux 64bit with the Solarized Light 3rd party color scheme.

0

Please sign in to leave a comment.