Can't create Rails Project

I need help getting running Ruby and Rails in Intellij 11

I want to use Intellij Idea 11 with Ruby Plugin for Rails developing on MacOS 10.7

I installed Ruby 1.9.3 with rbenv and Rails 3.2.2. When i use bash all works fine and i can generate Rails.

I  added Ruby 1.9.3 to the SDKs ( see screenshot )

But when i create a new Project and Choose Rails I get the following message:




'
    from -e:1:in `load'
    from -e:1:in `'

Process finished with exit code 1]]>



Any Idea?

I am new to the whole thing, so the solution may be quite easy, sorry about that....

Sincerely Ingo





---
Original message URL: http://devnet.jetbrains.net/message/5457022#5457022

1 comment
Comment actions Permalink

I reinstalled rbenv, ruby and rails and all needed gems.

it works now.

0

Please sign in to leave a comment.