Config ? I think

When I click in the editor the caret ends up at the column I clicked instead of at the end of the line. Is there an option to make it go to the endof the line and not exactly where I clicked in the window?

Thanks

1 comment
Comment actions Permalink

Hi Jon,

Settings | Editor | Allow placement of caret after end of line

P.S.
You can use quick search in Settings screen (search box in top left corner) -- if you type word "caret" you will see all settings with that word in it.

0

Please sign in to leave a comment.