Feature request: please consider an auto-update feature!!!

RubyMine updates come frequently enough that it is quite a pain to have to browse to the web site whenever they come out and then download and update your installation manually. It would be so much more convenient if I could just click a "Download and Install" button and have it all happen automatically.

4 comments
Comment actions Permalink

We've already enabled it in 4.0. RubyMine 4.x builds will suggest to update to higher versions, but 3.x wont suggest to be updated automatically to 4.x.

0
Comment actions Permalink

Roman, I just installed version 4.0 and then it told me that 4.0.1 was available but it did not give me the option to download and install it automatically. Didn't you say this was going to work in version 4?

0
Comment actions Permalink

I've just checked from 4.0 and patch was successfully found:
20120221-bn8mfajrk4pq6cyukdiyirb5ty.png
Is it found if you check for updates manually?

0
Comment actions Permalink

I don't recall seeing that. I only saw the download button, which took me to the web site. I'll try to check when the next update comes and let you know.

0

Please sign in to leave a comment.