Which Debug Gems to Use?

Hi,  I am using JRuby 1.6.5 ( version 1.9 of Ruby ) on Rails 3.1.3.    I just downloaded RubyMine 4.0.1.   In RubyMine 3.2.4, I used ruby-debug-base 0.10.4 and ruby-debug-ide 0.4.17.beta8 gems.   What gems/versions should I be using that work with RubyMine 4.0.1?  Thanks...  -Steve

1 comment
Comment actions Permalink

Steve, you can use same version of ruby-debug-ide and I would recommend updating ruby-debug-base to 0.10.5.rc

0

Please sign in to leave a comment.