How do I avoid having to trim blank line and indent after pasting something?

Whenever I paste one of more lines of code somewhere, I find that the indentation needs to be adjusted and a blank line needs to be deleted.

How do I avoid this?

What I usually do is select the lines I want to copy, press ctrl-c, then go to the line above where I want to insert, press shift-enter to open a new line, and then ctrl-v.

1 comment
Comment actions Permalink

You can change this behaviour in Settings | Editor | Smart Keys | Reformat on paste

0

Please sign in to leave a comment.