"mine" command line launcher is not selecting rvm gemset automatically (OSX)

Hello,

I'm working on script that creates a directory, creates an rvm gemet (with an .rvmrc), creates rails project and then opens RubyMine for the given directory using the "mine" command line launcher.

Unfortunately, RubyMine does not automatically select the gemset for the newly created project so I have to go into 'Preferences' and set it manually.

Is this expected behavior? Any thoughts on how I can eliminate the manual step?

Thanks,

Eric

3 comments
Comment actions Permalink

Please attach your rvmrc

0
Comment actions Permalink

Sure - attached



Attachment(s):
rvmrc.zip
0
Comment actions Permalink

Eric, currently @gemset command is not supported. If you add ruby interpreter version (like 1.9.2@gemset) it should be picked up

0

Please sign in to leave a comment.