How to resolve "rubygems not installed for SDK"?

Running RubyMine 3.2.4 under Ubuntu 11.10.  I have Ruby 1.9.2 installed using rbenv.  When I attempt to change my Ruby SDK to ~/.rbenv/shims/ruby, I get a "Rubygems not installed for SDK" error.  It is certainly there and up to date (already ran a gem update --system).  Any advice appreciated.

1 comment

Rats, found it just after I posted.  Setting to the "shim" ruby doesn't work, but selecting the specific version under ~/.rbenv/versions does.

0

Please sign in to leave a comment.