OpenJDK7 and MacOS

Hi,

When I try to launch Rubymine 3.2.4 with OpenJDK7 (Mac os Lion), I have this message  : Cannot launch “RubyMine” No compatible version of Java 1.6* is available.

Any plan to support openJDK7 ?

Thanks

1 comment
Comment actions Permalink

Hello Olivier,

My understanding is that the current version of OpenJDK for MacOS X has very
preliminary support for Swing. RubyMine is heavily dependent on Swing, so
it needs a complete and stable implementation.

When I try to launch Rubymine 3.2.4 with OpenJDK7 (Mac os Lion), I
have this message  : Cannot launch “RubyMine” No compatible version of
Java 1.6* is available.

Any plan to support openJDK7 ?


--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Please sign in to leave a comment.