Small issue with Mac 10.7 (Lion)

Whenever I open a new window in RM I get the error:

       /Users/rful011/.rvm/rubies/ruby-1.9.2-p136/lib/ruby/1.9.1/rubygems/spec_fetcher.rb:152:        stack level too deep (SystemStackError)

This has been happening snice I installed Lion.  It looks like something is trying to do recursive requires.  I am guessing I pobably need to reinstall some gem or other.

Any ideas?

Russell

1 comment
Comment actions Permalink

Just update your rubygems, it is know issue.

0

Please sign in to leave a comment.