Web preview disabled

I am just getting started with RubyMine. I was working with a Rails app, and noticed that when I was in a view or a controller, I could quickly click on the little browser icon and preview the appropriate view in my browser.  Sweet!

And then, without warning, it went away.  When I click to View->Open In Browser, it is disabled.  I checked preferences, and Firefox and Chrome are both enabled.

This is on Mac OSX.  My RubyMine version is 3.1.1.

Your help much appreciated.

Thanks,

David

2 comments
Comment actions Permalink

Oh, by the way, I checked, and the server is running.  If I go to the URL manually, it works just fine.

0
Comment actions Permalink

I may be wrong here (as I'm PhpStorm user not RubyMine) .. but please check that you have properly configured Deployment server (all path fields have values -- no warnings are shown on Mappings tab) and it is marked as default.

0

Please sign in to leave a comment.