Need to update RubyGem SDK on RubyMine startup

When I open a project up in RubyMine (v3.1.1), invariably I need to update my RubyGem SDK in order to get the project to run.

So I go into Settings and change the Language Level from 1.9 to 1.8 and then back to 1.8.  Then it seems to refresh and everything is good again.

I'm using jruby-1.5.6-p249 1.8.

I'm not sure if this is a problem with the IDE that others have experienced or I have set up something incorrectly.

Please sign in to leave a comment.